Search functionality unavailable.

Incident Report for Experts Exchange

Resolved

We have failed over to a secondary cluster. Search components are working again.
Posted May 15, 2021 - 06:29 UTC

Identified

We are currently trying to resolve an issue with our search cluster. This is affecting components of our site powered by search including Expert Alerts.
Posted May 15, 2021 - 04:44 UTC