Experts Exchange is temporarily unavailable
Incident Report for Experts Exchange
Resolved
This incident has been resolved.
Posted over 2 years ago. Feb 16, 2016 - 20:52 UTC
Monitoring
We had a failure in one of our availability zones that caused a database failover. The failover is complete and we are monitoring the results.
Posted over 2 years ago. Feb 16, 2016 - 20:43 UTC