Website Down
Incident Report for Experts Exchange
Resolved
We had an update applied unintentionally to our production instances. We're updating our procedures and scripts to prevent this sort of scenario from happening again.
Posted over 1 year ago. Mar 21, 2017 - 18:20 UTC
Monitoring
We've fixed the issue, and are monitoring the results.
Posted over 1 year ago. Mar 21, 2017 - 17:46 UTC
Investigating
Experts-Exchange.com is down and the Engineering team is looking into it. They are working to restore services as soon as possible.
Posted over 1 year ago. Mar 21, 2017 - 17:35 UTC