File Attachments
Incident Report for Experts Exchange
Resolved
The upstream issues have been resolved. File attachment functionality has been restored.
Posted almost 2 years ago. Feb 28, 2017 - 21:10 UTC
Identified
Issues with Amazon Web Services. Will provide an ETA as soon as it is available.
Posted almost 2 years ago. Feb 28, 2017 - 18:26 UTC
Investigating
We are investigating increased error rates for file uploads.
Posted almost 2 years ago. Feb 28, 2017 - 18:17 UTC